The scheduled update has now been successfully completed. An acceptance test was conducted in collaboration with selected customers, confirming that everything is running smoothly as expected.
👏 Cheers to the team and all involved parties for a seamless and well-coordinated rollout!
– FarPay 😊
Posted Jun 19, 2025 - 09:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2025 - 09:30 UTC
Update
Just a quick reminder that today, we will proceed as planned with the deployment of our new webhook-execution technology.
Everything is in place, and we are ready to begin the rollout on schedule.
✅ One final reminder will be sent as we initiate the deployment process.
Cheers, FarPay :)
Posted Jun 19, 2025 - 06:37 UTC
Update
New schedule!
Due to peak hours at some of our customers, the release will be postponed to Thursday, 19th of June , 9:30 UTC.
Thank you for understanding.
Posted Jun 17, 2025 - 12:38 UTC
Scheduled
Due to better scalability, we will conduct an update to our webhook sender stack on Wednesday at 09:30 UTC.
The new setup, hosted at 168.61.103.73, will significantly improve performance, particularly during peak times.
A short integration testing window is expected to last up to one hour. In the event of any unforeseen issues, a rollback to the previous version will be performed immediately.
Thank you for your understanding.
Posted Jun 16, 2025 - 13:40 UTC
This scheduled maintenance affected: Integrations (Webhooks).