Payment webhooks missing data

Incident Report for FarPay

Resolved

Webhooks have been processed, and are now operational.
Posted Jun 14, 2025 - 09:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 14, 2025 - 09:02 UTC

Identified

The issue has been identified, and is being deployed at the moment.
Posted Jun 14, 2025 - 09:01 UTC

Investigating

We are currently locating the issue - we expect communication within 5 to 10 minutes
Posted Jun 14, 2025 - 09:00 UTC
This incident affected: Integrations (Webhooks).